Rod McLaughlin


A new M1 Mac, and trouble installing Tensorflow on it (24 apr 21...25 apr 21)

Apple says you can run the AI/Data Science program Tensorflow on Python 3.8 - and only on 3.8 - on the new M1. 

https://machinelearning.apple.com/updates/ml-compute-training-on-mac

To do this, you need 

https://github.com/apple/tensorflow_macos

But it won't install, as explained at

https://github.com/apple/tensorflow_macos/issues/212

and

https://stackoverflow.com/questions/56604348/how-to-install-tensorflow-2-0-on-mac-or-linux/67057288#67057288

I tried emailing one of the developers at 

https://github.com/apple/tensorflow_macos

but got no reply

 



Back
Portland London